MyPerodua : Perodua Car Enthusiasts Forum

NEW MYVI 2011 Problem

Shoutbox!

Last 10 Shouts:

 

myprotwo

August 29, 2013, 10:22 PM
Hi Mick, I replied ur post. do check

mickgod1

August 24, 2013, 04:14 AM
Sorry just to be clear I need these parts for my perodua nippa 1998

mickgod1

August 24, 2013, 04:11 AM
Where can I get fuel injectors and or their seals/o rings ????

mickgod1

August 23, 2013, 07:48 PM
Thank you , I have a problem with mums 1998 nippa, it has 'kangaroo juice ' I have changed the air filter - spark plugs - ht leads - distributor cap - rotor arm- and I've tested them all including the coil and they are fine , there is plenty of fuel,  yet it sounds like its running on 1 or 2 cylind

mickgod1

August 23, 2013, 07:03 PM
Cont. Running on 1 or 2 cylinders, does anyone know what the problem is and how I csn fix it?

mickgod1

August 23, 2013, 06:57 PM
Help I'm trying to fix Mums nippa 1998, it has kangaroo juice , sometimes runs for a few minutes but only when its been let stand for a few days , I have changed the air filter  - rotor arm-distributor - spark plugs-ht leads -  and made sure there is petrol in the tank yet it still sounds like its r

Show 50 latest
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2014, 04:59 AM

Login with username, password and session length

Members
Stats
  • Total Posts: 7438
  • Total Topics: 4663
  • Online Today: 5
  • Online Ever: 328
  • (August 21, 2013, 08:33 PM)
Users Online
Users: 0
Guests: 5
Total: 5

Author Topic: NEW MYVI 2011 Problem  (Read 21277 times)

myprotwo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3855
    • myperodua : perodua car enthusiasts hub
NEW MYVI 2011 Problem
« on: June 26, 2011, 04:34 AM »
Well, the new MYVI was just launched last week. We would like to know if there are any problems from the proud owners of the new model.
Sharing is caring. ;)

noth1ng

  • Newbie
  • *
  • Posts: 1
Re: NEW MYVI 2011 Problem
« Reply #1 on: August 05, 2011, 03:30 AM »
i got problem with new lagi best.. i got problem with gear...its hard to change gear especially when reverse gear.. i already send it to perodua centre and nothing changes.. and i got a bad engine sound in 2 week..its sucks

Bakakuk

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #2 on: August 07, 2011, 10:43 PM »
Certain road surface, the meter cluster makes rattle noise. Dunno if I got a lemon or it's generic for all the new myvi's. The steering was not align properly meaning having the steering not pointing straight while going straight. Mine is the premium auto model.
Oh ya , the centre Aircon vents will always sway to left or right from centre if ac blower fan is speed no. 4.
« Last Edit: August 08, 2011, 11:47 AM by Bakakuk »

myprotwo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3855
    • myperodua : perodua car enthusiasts hub
Re: NEW MYVI 2011 Problem
« Reply #3 on: August 10, 2011, 01:13 AM »
#
Certain road surface, the meter cluster makes rattle noise. Dunno if I got a lemon or it's generic for all the new myvi's. The steering was not align properly meaning having the steering not pointing straight while going straight. Mine is the premium auto model.
Oh ya , the centre Aircon vents will always sway to left or right from centre if ac blower fan is speed no. 4.

I think alignment you need to send it to kedai mekanik, get the alignment check mechanism using laser. Pernah dulu when not using laser habis bunga tayar habis cepat.

nie52

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #4 on: August 27, 2011, 03:41 AM »
I have just collected my car this afternoon and have already met a serious problem.
I was intending to bring my family to go for dinner, I have tried to start the engine several times but the engine is not working at all!!
After a while, there was a very strong [petrol] smell. Including my neighbours, they also can smell it.
Only then, we realised that the petrol is LEAKING!!!
The petrol leaked all over my garage. This is so serious that we don't even dare to stand near the car as it might explode anytime! What if there is someone smoking or using handphone?
May I know how could Perodua's QC overlook this matter?
I have chosen to buy Perodua MyVi 2011, which means i totally trust Perodua, why is this so ridiculous? Do you know that this might endanger our lives? Is this what we supposed to get in return by trusting Perodua? I felt that our lives was being threatened.
I want an answer for this ??? ??? ???
Please ask the person in charge to give me a satisfied answer!



khchin

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #5 on: August 27, 2011, 10:54 AM »
Certain road surface, the meter cluster makes rattle noise. Dunno if I got a lemon or it's generic for all the new myvi's. The steering was not align properly meaning having the steering not pointing straight while going straight. Mine is the premium auto model.
Oh ya , the centre Aircon vents will always sway to left or right from centre if ac blower fan is speed no. 4.

Hi, i also face slightly rotate sterring wheel. Damn sucks Perodua, Btw, did u guy found any weird sound coming frm dashboard when u slowly rev the engine when engine already hot?. Tok Tok sound. 2 of my fren n me hv the same problem,haizz.

ck18

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #6 on: August 27, 2011, 06:26 PM »
Mine one also the same,  only 2 weeks car, but weird sound coming from dashboard when the car move within 1-1.5k rpm and happened when  engine is hot only. Went to Perodua Service Centre, perodua foreman confirmed the sound come from vacumm hose cleaner. However they don't know how to fix it and need to escalate to HQ. Currently no action taken from Perodua Service Center and the answer given is WAIT, we are INVESTIGATING the problem.   WTF!!!!!

BTW, my steering also not aligned, but dun bother, cause d existing tyres are damn noisy and plan to fix it @ Tyre Shop when change d tyres.

Did you guys notice that when aircon fan is running, the light of the meter dashboard and lamp will sudden dimm and back to normal in a while? Seem like unsufficient power supplied to d car.


I wondering what happened to PERODUA QC, as so many problem can occurs in their new cars.  Pissed off with their cars now!!!!

khchin

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #7 on: August 28, 2011, 12:42 PM »
yaya, BTW, i already changed that part that so called Vacuum Assy Switch,(mounted at side top right of air filter casing). Problem stil exist, being told that it was due to the vibration to the car body thru the operated vacuum valve, WAITING also, sucks PERODUA, 1300c not yet fixed, 1500cc coming.

perutdua

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #8 on: August 31, 2011, 04:03 PM »
BTW when u change tyres wanna sell to me? I am looking for a set of tyres for my old Proton Iswara. I offer u slightly more than the trade-in price and will drive to yr tyre shop if it's in KL.  :)

BTW, my steering also not aligned, but dun bother, cause d existing tyres are damn noisy and plan to fix it @ Tyre Shop when change d tyres.

ck18

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #9 on: August 31, 2011, 08:02 PM »
Ooops, I already changed the tyres on Monday and trade in with the tyre shop in Klang.

Seems like the sound is not easy to solve. But anyhow perodua need to fix it, as this is manufacturing defect. Thinking how long they going to take in order to fix it out!!!!! :(
 ???

perutdua

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #10 on: August 31, 2011, 10:47 PM »
Oh, too bad. BTW how much did the tyre shop give you as trade-in value for your "old" tyres?


Ooops, I already changed the tyres on Monday and trade in with the tyre shop in Klang.

Seems like the sound is not easy to solve. But anyhow perodua need to fix it, as this is manufacturing defect. Thinking how long they going to take in order to fix it out!!!!! :(
 ???

Bakakuk

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #11 on: September 04, 2011, 11:02 AM »
How come the black paint on my accelerator pedal already starting to wear off? I hardly use the car only manage to clock up 2k milage so far after 1.5 month usage. I don't remember my old corolla having similar problems. No matter how efficient I drive, I cannot achieve the quoted 15km/l fuel efficiency. Best result I got was 12km/l. Lucky for me I don't have the tok sound when engine is hot or maybe it hasn't come yet.

nie52

  • Newbie
  • *
  • Posts: 2
Re: NEW MYVI 2011 Problem
« Reply #12 on: September 30, 2011, 10:02 AM »
Well, the new MYVI was just launched last week. We would like to know if there are any problems from the proud owners of the new model.
Sharing is caring. ;)


Are you telling us that you ONLY would like to KNOW if there is any problems and dont intend to solve it, let the problem goes on? I have posted my problem more than a month ago, and until today I still have not receive any reply from Perodua!!! This is such a serious matter and you can just treat it as nothing happen??? Since you do not want to give me an answer, I'm going to make this thing big and let everyone knows that Perodua is providing such a service that when there is problem, they are trying to shirk the responsibility!!!

Josephine91

  • Newbie
  • *
  • Posts: 1
Re: NEW MYVI 2011 Problem
« Reply #13 on: December 25, 2011, 11:13 AM »
Well, the new MYVI was just launched last week. We would like to know if there are any problems from the proud owners of the new model.
Sharing is caring. ;)

i have alot of problem. d dashboard do not centrally mounted, resulting in gaps on the right and left contact points with the door pillars. with this improper ft, it causes alot of noise from the dashboard, even i pass a small hole on d floor i can hear "krok" sound. really noisy.  >:( i bought it in nov 2011. besides, my steering gap is not fix well too, it would "drop"when im driving. Do u have d same problem too? i went 2 service centre to fix this steering problem, it's better abit now!

alfisyahr

  • Newbie
  • *
  • Posts: 3
Re: NEW MYVI 2011 Problem
« Reply #14 on: January 26, 2012, 07:40 PM »
i got problem with new lagi best.. i got problem with gear...its hard to change gear especially when reverse gear.. i already send it to perodua centre and nothing changes.. and i got a bad engine sound in 2 week..its sucks


agreed
i also facing the same problem. my gear changing isn't smooth at all
i did sent to the SC n they said i need to wait until it will become smooth bcoz bla bla bla bla bla..
i wasted my annual leave only for that? grrrrrrrrrrrr
i'm about to made a complaint to p2 HQ for a 2nd time.